Jump to content

Welcome to Invision Power Board
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Users not being able to start the game - please read


  • Please log in to reply
8 replies to this topic

#1
RisingKnight

RisingKnight

    Administrator


  • Administrators
  • Posts:
    40
  • Member ID:
    1
  • Reputation:
    189
  • Warn Level:
    0

Please post below your Operating system and if your are using a 32 or 64 bit machine.

 

A couple of things to try:-

. Run KnightOnline.exe in compatibility mode and see if that works.

. Open your HShield folder in your client and run HShield.exe in compatibility mode.

. Download Microsoft Visual c++ Redistributable Package - 2005 and above.  Download both 32 and 64 bit versions.

. Check for any Windows updates you are missing.



#2
MrPooty

MrPooty

    Newbie


  • Pip
  • Members
  • Posts:
    8
  • Member ID:
    77
  • Reputation:
    0
  • Warn Level:
    0

Windows 10 - 64 bit

-Compatbility mode to windows 8 didnt work

-ran hshield the same, didnt work

-Downloaded visual C++ red package, didnt work.

-Computer is fully updated.



#3
Kern

Kern

    Advanced Member


  • Turkish Moderator
  • Posts:
    63
  • Member ID:
    14
  • Reputation:
    27
  • Warn Level:
    0

+++++++++++++


Posted Image

#4
MrPooty

MrPooty

    Newbie


  • Pip
  • Members
  • Posts:
    8
  • Member ID:
    77
  • Reputation:
    0
  • Warn Level:
    0

Any other fixes yet?



#5
RisingKnight

RisingKnight

    Administrator


  • Administrators
  • Posts:
    40
  • Member ID:
    1
  • Reputation:
    189
  • Warn Level:
    0

Working on fixing this, please be patient.



#6
Kern

Kern

    Advanced Member


  • Turkish Moderator
  • Posts:
    63
  • Member ID:
    14
  • Reputation:
    27
  • Warn Level:
    0

RisingKnight Come messenger.


Posted Image

#7
MrPooty

MrPooty

    Newbie


  • Pip
  • Members
  • Posts:
    8
  • Member ID:
    77
  • Reputation:
    0
  • Warn Level:
    0

Any fix yet?



#8
MrPooty

MrPooty

    Newbie


  • Pip
  • Members
  • Posts:
    8
  • Member ID:
    77
  • Reputation:
    0
  • Warn Level:
    0

Guess you dont care to fix this issue for your players? While everyone else is able to play a handful are waiting on you to provide a fix



#9
RisingKnight

RisingKnight

    Administrator


  • Administrators
  • Posts:
    40
  • Member ID:
    1
  • Reputation:
    189
  • Warn Level:
    0

I am unable to replicate the same bug using windows 10 x64.  Therefore i am still looking at the cause.  Could you tell me the processor of your computer?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users